Pytorch install opencv with SIFT

最新opencv 4.x的python-opencv移除了两种算法,要使用两种算法必须安装3.4.7以下(3.4.7也不行)版本的Opencv。

pip install opencv-python==3.4.2.16
pip install opencv-contrib-python==3.4.2.16

Leave a Reply

Your email address will not be published. Required fields are marked *